Bantuan » Serbaneka » WordPress saya tidak bisa untuk upload

  • cari referensi di internet ada solusi begini

    Here are troubleshooting steps you can do.
    1. With the error above, it can be assumed it is a permission problem with the folder. Default is 755, With your FTP software or WebFTP, edit the uploads folder in the wp-content to 777. Then try again.

    2. If that doesn’t work, it can be an ownership issue. Wherein the owner of the files is apache and not your user account.

    If you have access to SSH, you can edit the file to change ownership to

    chown -R username:apache_user /home/username/public_html/wp-content/

    username:apache_user for me is the ftp account, others are different.

    3. If this doesn’t work. Check the upload path in the admin – Settings – Miscellaneous and make sure it is wp-content/uploads sometimes the upgrade or server move changes it to the absolute path.

    tapi bahkan di wp-content tidak ada folder upload
    saya tidak bisa mengganti tema juga
    Mohon Bantuan dari rekan2 programer wordpress
    terima kasih banyak
    santosa yogyakarta

Melihat 13 balasan - 1 sampai 13 (dari total 13)
Melihat 13 balasan - 1 sampai 13 (dari total 13)
  • Topik ‘WordPress saya tidak bisa untuk upload’ tertutup untuk balasan baru.