Bantuan » Bantuan » Instalasi » Ini Error Karena Apa Ya?

  • Saya mau install wordpress di server sendiri (mysql dan apache berjalan dengan baik), tapi pada saat mau diinstall muncul pesan error berikut:

    Deprecated: Assigning the return value of new by reference is deprecated in C:\AppServ\www\interflour\wp-settings.php on line 472

    Deprecated: Assigning the return value of new by reference is deprecated in C:\AppServ\www\interflour\wp-settings.php on line 487

    Deprecated: Assigning the return value of new by reference is deprecated in C:\AppServ\www\interflour\wp-settings.php on line 494

    Deprecated: Assigning the return value of new by reference is deprecated in C:\AppServ\www\interflour\wp-settings.php on line 530

    Fatal error: Declaration of Walker_Page::start_lvl() must be compatible with that of Walker::start_lvl() in C:\AppServ\www\interflour\wp-includes\classes.php on line 594

    Ini masalah apa ya?

Melihat 3 balasan - 1 sampai 3 (dari total 3)
Melihat 3 balasan - 1 sampai 3 (dari total 3)
  • Topik ‘Ini Error Karena Apa Ya?’ tertutup untuk balasan baru.