Bantuan » Komunitas WordPress Indonesia » Komunitas Pengguna » ( ask ) Gagal menginstall wordpress pada cpanel karena Harus mengupdate PHP

  • Selamat sore para master sekalian , ane newbie mau install wp di cpanel melalui softacolus gagal ada pesan

    The PHP version is less than the required 5.2.4+ version!

    itu harus mengupdate PHP di cpanel kah ? atau bagaiman ? trims atas pencerahanya

Melihat 4 balasan - 1 sampai 4 (dari total 4)
  • Pencetus Utas aturanpakai

    (@aturanpakai)

    up

    coba tanya sama provider hosting anda tentang masalah ini. jika memang versi php yang di pakainya di bawah versi di atas. solusi nya, ya pindah hosting 🙂

    Sepertinya memang versi phpnya harus di upgrade, tapi ada salah satu server kami yang masih menggunakan php versi 5.2 wordpress tetap bisa jalan.

    Pencetus Utas aturanpakai

    (@aturanpakai)

    thx suhu 😉 sudah bisa ane minta bantuan langsung kepada providernya

Melihat 4 balasan - 1 sampai 4 (dari total 4)
  • Topik ‘( ask ) Gagal menginstall wordpress pada cpanel karena Harus mengupdate PHP’ tertutup untuk balasan baru.