Plugin ini belum teruji dangan 3 rilis besar WordPress. Kemungkinan tidak lagi dipelihara atau didukung, dan mungkin menghadapi masalah kompatibilitas bila digunakan dengan versi WordPress yang lebih baru.

Embed Can I Use

Deskripsi

Add Can I Use support tables to your WordPress web site thanks to this shortcode.
[ciu_embed].
This plugin uses the embed system created by http://caniuse.bitsofco.de/ by inserting a JavaScript file into your blog posts. This JavaScript file is inserted only if you current post uses this shortcode and will add a dynamic responsive iframe into your post.

Basic Usage

[ciu_embed feature="css-hyphens" periods="-1,current,+1,+2"]

How to use attributes for this shortcode?

  • feature: simply take the words in Can I Use URI placed just after #feat=. Example with http://caniuse.com/#feat=audio, the value of feature is audio
  • periods: represents browsers generations to display. In the example below, you will display the current version, the previous one and two next versions.

Tangkapan Layar

  • An example of an Embedded Can I Use table

Instalasi

You can use one of both method :

Installation via your WordPress website

  1. Go to the admin menu ‘Plugins’ -> ‘Install’ and search for ‘Embed Can I Use’
  2. Click ‘install’ and activate it
  3. Use the [ciu_embed] shortcode where you need it

Manual Installation

  1. Download the plugin (it’s better :p)
  2. Unzip embed-can-i-use folder into the /wp-content/plugins/ directory
  3. Activate the plugin through the ‘Plugins’ menu in WordPress
  4. Use the [ciu_embed] shortcode where you need it

Tanya Jawab

No question for the moment

Ulasan

Baca semua 2 ulasan

Kontributor & Pengembang

“Embed Can I Use” adalah perangkat lunak open source. Berikut ini mereka yang sudah berkontribusi pada plugin ini.

Kontributor

Log Perubahan

1.0.0

  • The first stable version, tell me if you find something wrong.